Only Firefox 0.9 or above is supported.

DragToTab: Install it (2.56 KB)

MileWideBack: Install it (1.99 KB)