Only Firefox 0.9 or above is supported.

Install it