Only Firefox 0.9 or above is supported.

Download dragtotab.xpi to your computer or install it.