Diff for /wpdocumenter/www/installation.html between versions 1.12 and 1.13

version 1.12, 2004/01/30 17:30:08 version 1.13, 2004/01/30 17:37:30
Line 1 Line 1
 <!-- MAIN CONTENT -->  <!-- MAIN CONTENT -->
 <h5 class="page-header"><a id="content" name="content">Installation</a></h5>  <h5 class="page-header"><a id="content" name="content">Installation</a></h5>
   
<p>OK, the following is a test link.  Do not use it yet!</p><p>OK, here is where you can install this extension.  Click on the link below, and within a few seconds you will be presented with a window asking if you want to install this extension.  Click on the Install button if you want to install the extension.
<!-- <p><a href="http://downloads.mozdev.org/wpdocumenter/wpdocumenter.xpi">Web Page Documenter INSTALL LINK</a></p> --><i>Note: You probably know this, but if not... This extension is only for the Mozilla and Firebird browsers.  It does not work with Internet Explorer, Netscape, or anything else. So don&rsquo;t ask - it can&rsquo;t be done.</i></p>
 <p><a href="#" onclick="InstallTrigger.install(  <p><a href="#" onclick="InstallTrigger.install(
    {'Web Page Documenter' :     {'Web Page Documenter' :
     'http://downloads.mozdev.org/wpdocumenter/wpdocumenter.xpi'});">      'http://downloads.mozdev.org/wpdocumenter/wpdocumenter.xpi'});">
 Web Page Documenter INSTALL LINK</a></p>  Web Page Documenter INSTALL LINK</a></p>
<p>Instead use this link below!  It does install properly, but some functionality is not working in the install version.  I am presently working on why this is occuring.</p><p/>
<p><a href="#"<p>Please feel free to write and give me ideas, comments, and maybe some coding info on how to make this better!</p>
   onclick="InstallTrigger.install( 
   {'WP Documenter' : 
   'wpdocumenter.xpi'});"> 
   Install my cool Web Page Application</a></p> 
   

Removed from v.1.12  
changed lines
  Added in v.1.13


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>