Diff for /compactheader/www/installation.html between versions 1.1.1.1 and 1.144

version 1.1.1.1, 2009/08/06 18:35:07 version 1.144, 2018/10/13 12:50:52
Line 1 Line 1
 <!-- MAIN CONTENT -->  <!-- MAIN CONTENT -->
 <h5 class="page-header"><a id="content" name="content">Installation</a></h5>  <h5 class="page-header"><a id="content" name="content">Installation</a></h5>
   
<p><a href="http://downloads.mozdev.org/compactheader/FILENAME.xpi">XPI INSTALL LINK</a></p>Download the xpi file from one of the links below by just clicking on the link and then saving the file.
   
<p><a href="https://www.mozdev.org/projects/overview/compactheader/">Secure Installation for Extensions</a></p><p>For Thunderbird versions before b4pre of 2009/09/10, e.g. Thunderbird 3.0 beta 3, use version 0.6.2:<br>
 <a href="http://downloads.mozdev.org/compactheader/CompactHeader-0.6.2.xpi">Version 0.6.2 of CompactHeader</a></p>
   
<p><p>For Thunderbird versions starting with b4pre of 2009/09/10, e.g. Thunderbird 3.0 beta 4, use version 0.7.0 or new up to version 0.8.3:<br>
<b>NOTES TO OWNERS:</b><a href="http://downloads.mozdev.org/compactheader/CompactHeader-0.8.3.xpi">Version 0.8.3 of CompactHeader</a></p>
<ol>
  <li><a href="http://www.mozdev.org/docs/download.html">Look here</a> for instructions on how to <p>For Thunderbird versions starting with 3.0pre of about 2009/10/20, use version 0.9.0 or newer up to version 1.2.4:<br>
  make your project releases publicly available, and our policy for posting releases to be picked <a href="http://downloads.mozdev.org/compactheader/CompactHeader-1.2.4.xpi">Version 1.2.4 of CompactHeader</a></p>
  up by the download mirrors.</li>
  <li>To find out how to get your extension listed on<p>For Thunderbird versions starting with 3.1 use version 1.2.4 or newer up to version 1.4.0:<br>
  update.mozilla.org read the instructions posted here:<br><a href="http://downloads.mozdev.org/compactheader/CompactHeader-1.4.0.xpi">Version 1.4.0 of CompactHeader</a></p>
  <a href="https://addons.update.mozilla.org/about/">https://addons.update.mozilla.org/about/</a></li>
  <li><a href="http://wiki.mozilla.org/McCoy">McCoy</a><p>For Thunderbird versions starting with 5.0, use version 1.4.0 or newer:<br>
  (<a href="http://developer.mozilla.org/en/docs/McCoy">docs</a>)<a href="http://downloads.mozdev.org/compactheader/CompactHeader-1.4.6.xpi">Version 1.4.6 of CompactHeader</a></p>
  is a tool for digitally signing your extensions and supporting automatic
  extension updating for FireFox versions 3.0 and later.</li><p>For Thunderbird versions starting with 52.0, use version 2.1.0 or newer:<br>
</ol><!-- update the version here--><a href="http://downloads.mozdev.org/compactheader/CompactHeader-2.2.0beta2.xpi">Version 2.2.0beta2 of CompactHeader</a></p>
</p>
 Or go to <a href="https://addons.mozilla.org/thunderbird/addon/13564/">addons.mozilla.org</a></p>
   

Removed from v.1.1.1.1  
changed lines
  Added in v.1.144


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>