Diff for /chameleon/www/installation.html between versions 1.53 and 1.62

version 1.53, 2000/11/22 23:29:39 version 1.62, 2000/12/07 20:53:59
Line 20  function triggerURL(url) { Line 20  function triggerURL(url) {
                                                                   
 <I>Ok, right now Chameleon is working on <font color="#990000"><b>unix</b></font> and   <I>Ok, right now Chameleon is working on <font color="#990000"><b>unix</b></font> and 
 <font color="#990000"><b>windows</b></font>.  <font color="#990000"><b>windows</b></font>.
It *is* however functional on <font color="#990000"><b>mac</b></font> also, although there are I/O problems.It is now functional on <font color="#990000"><b>mac</b></font> also.
If you want to run on the mac this is what i had to do.<br>
Go through the xpi install. Then quit NS6 or mozilla and restart.Install now works on the <font color="#990000"><b>mac!</b></font>
Then clisk from the tasks menu "finish chameleon install". Clisk finish on the dialog.<br>All I/O problems have been resolved!
This point it will hang. So then quit NS6/mozilla. Then you need to go to the chrome directory and unstuff the modern.jar file into the created modern directory. After you have done this, then relaunch and run chamelon from the tasks menu. If you try to save your work in chameleon, don't bother. The project files and dirs are correctly created but the files themselves are all empty. So i need to investigate the write problem. 
 <br>  <br>
 --pete  --pete
 <br><br>  <br><br>
Line 50  mozilla M18</a> (M18 only).<br><br></li> Line 49  mozilla M18</a> (M18 only).<br><br></li>
   
 <li>Chameleon   <li>Chameleon 
 <a href="#" onclick="triggerURL('http://chameleon.mozdev.org/theme_builder_current.xpi');">  <a href="#" onclick="triggerURL('http://chameleon.mozdev.org/theme_builder_current.xpi');">
nightly</a> (nightly builds only).<b>NIGHTLY</b></a>
<br> 
*Note* If this doesn't work, try saving this  
<a href="http://chameleon.mozdev.org/theme_builder_current.xpi">file</a> to you local disc. 
<br> 
Open it from mozilla and it should install ok. 
<br> 
Or apply this <a href="http://bugzilla.mozilla.org/showattachment.cgi?attach_id=17378">patch</a> and rebuild. 
 <br><br></li>  <br><br></li>
 </ul>  </ul>
   
Line 86  install Theme Builder 0.01</a>.<br><br>< Line 78  install Theme Builder 0.01</a>.<br><br><
 <li>Launch the Theme Builder by going into the Tasks pulldown menu and selecting Theme Builder.<br><br></li>  <li>Launch the Theme Builder by going into the Tasks pulldown menu and selecting Theme Builder.<br><br></li>
   
 </ul>  </ul>
   
   
   <!--
   <br>
   <a href="#" onclick="triggerURL('http://chameleon.mozdev.org/test.xpi');">test</a>
   -->

Removed from v.1.53  
changed lines
  Added in v.1.62


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>