Diff for /chameleon/www/installation.html between versions 1.54 and 1.56

version 1.54, 2000/11/22 23:31:20 version 1.56, 2000/11/25 03:50:00
Line 20  function triggerURL(url) { Line 20  function triggerURL(url) {
                                                                   
 <I>Ok, right now Chameleon is working on <font color="#990000"><b>unix</b></font> and   <I>Ok, right now Chameleon is working on <font color="#990000"><b>unix</b></font> and 
 <font color="#990000"><b>windows</b></font>.  <font color="#990000"><b>windows</b></font>.
It *is* however functional on <font color="#990000"><b>mac</b></font> also, although there are I/O problems.It is now functional on <font color="#990000"><b>mac</b></font> also.
If you want to run on the mac this is what i had to do.Install now works on the <font color="#990000"><b>mac!</b></font>
Go through the xpi install. Then quit NS6 or mozilla and restart.<br>All I/O problems have been resolved!
Then click from the tasks menu "finish chameleon install". Click finish on the dialog. 
At this point it will hang. So then quit NS6/mozilla. Then you need to go to the chrome directory and unstuff the modern.jar file into the newly created modern directory. After you have done this, then relaunch and run chamelon from the tasks menu. If you try to save your work in chameleon, don't bother. The project files and dirs are correctly created but the files themselves are all empty. So i need to investigate the write problem. 
 <br>  <br>
 --pete  --pete
 <br><br>  <br><br>

Removed from v.1.54  
changed lines
  Added in v.1.56


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>