Diff for /chameleon/www/installation.html between versions 1.106 and 1.109

version 1.106, 2001/08/10 14:47:37 version 1.109, 2001/08/25 22:07:11
Line 32  href="mailto:chameleon@mozdev.org">pleas Line 32  href="mailto:chameleon@mozdev.org">pleas
 <br><br>  <br><br>
 <b>Note:</b> You must have javascript enabled in order to install from the links below.  <b>Note:</b> You must have javascript enabled in order to install from the links below.
 <br>  <br>
Chameleon is <b>NOT</b> work w/ the Netscape 6.1 or mozilla current.Chameleon is <b>NOT</b> work with Netscape 6.1 or mozilla current.
 <br>Development has halted for the time being, sorry. --pete
 <br><br><br>  <br><br><br>
   
 <ul>  <ul>
Line 51  install the official  Line 52  install the official 
 <li>To install the <b>development version</b> of Chameleon 0.02b launch a   <li>To install the <b>development version</b> of Chameleon 0.02b launch a 
 Netscape 6 or mozilla build, return to this page and click on this link to install a   Netscape 6 or mozilla build, return to this page and click on this link to install a 
 <a href="#"  <a href="#"
onclick="install({'Chameleon 0.03 Current Build' : 'http://chameleon.mozdev.org/theme_builder_current.xpi'});">onclick="install({'Chameleon 0.03 Current Build' : 
 'http://chameleon.mozdev.org/xpi/chameleon_current.xpi'});">
 <b>NIGHTLY BUILD</b></a> of Chameleon.  <b>NIGHTLY BUILD</b></a> of Chameleon.
 <br>Last Updated   <br>Last Updated 
 <?php   <?php 
   
  $tb_current = DOC_ROOT.'chameleon/www/theme_builder_current.xpi';  $tb_current = DOC_ROOT.'chameleon/www/xpi/chameleon_current.xpi';
   if(file_exists($tb_current))     if(file_exists($tb_current)) 
   {    {
     $f_date    = date("l F jS Y", filemtime($tb_current));      $f_date    = date("l F jS Y", filemtime($tb_current));

Removed from v.1.106  
changed lines
  Added in v.1.109


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>