Diff for /aphrodite/www/installation.html between versions 1.60 and 1.66

version 1.60, 2002/10/06 23:45:50 version 1.66, 2002/10/12 03:27:03
Line 27  function triggerURL(url) { Line 27  function triggerURL(url) {
 <!-- MAIN CONTENT -->  <!-- MAIN CONTENT -->
 <h5 class="page-header">Installation</h5>  <h5 class="page-header">Installation</h5>
   
Last Modified: <?php getFileDate("/installation.html"); ?>Page Last Modified: <?php getFileDate("/installation.html"); ?>
   
 <pre>  <pre>
 <b>Note:</b> The "Latest Build" of Aphrodite should work w/ Mozilla 1.x.   <b>Note:</b> The "Latest Build" of Aphrodite should work w/ Mozilla 1.x. 
   
   <b>Aphrodite works w/ phoenix and mozilla</b>
   To run using the phoenix binaries:
   
   $ ./phoenix -chrome chrome://aphrodite/content/install.xul # this installs Aphrodite
   
   $ ./phoenix -chrome chrome://aphrodite/content/ # subsequent launches
   
   
 It is suggested that developers only play w/ Aphrodite since it is   It is suggested that developers only play w/ Aphrodite since it is 
a far way off frome being a usable browser due to lack of time to work on the project.a far way off from being a usable browser due to lack of time to work on the project.
 
 If you are upgrading from a recent version of Aphrodite, make sure you clear out you cache first
 otherwise the xpi package may be pulled from there. This is a problem i ran into.
   
 --pete  --pete
   
Line 68  return to this page and click on this li Line 79  return to this page and click on this li
 -->  -->
   
 <li>the <b>development version</b> of Aphrodite 0.6 is targeted for Mozilla 1.x and developers.  <li>the <b>development version</b> of Aphrodite 0.6 is targeted for Mozilla 1.x and developers.
 <br>  
 <br>  
   
 <li>To install the <b>development version</b> of Aphrodite 0.6 click on the following link using Mozilla.  <li>To install the <b>development version</b> of Aphrodite 0.6 click on the following link using Mozilla.
<br>
<br> 
 <a href="#" onclick = "triggerURL('http://aphrodite.mozdev.org/xpi/aphrodite_current_static.xpi');">  <a href="#" onclick = "triggerURL('http://aphrodite.mozdev.org/xpi/aphrodite_current_static.xpi');">
Install The Latest Build of Aphrodite</a><b>Install The Latest Build of Aphrodite</b></a>
<br> 
<br> 
   
 <li>After you install Aphrodite, quit Mozilla and restart it. Go to the Tools menu and click Finish Aphrodite Install. You need  <li>After you install Aphrodite, quit Mozilla and restart it. Go to the Tools menu and click Finish Aphrodite Install. You need
 only do this once.  Close and restart Mozilla again.<br><br>  only do this once.  Close and restart Mozilla again.<br><br>
   
 <li>Launch Aphrodite from Mozilla's Tools menu.  <li>Launch Aphrodite from Mozilla's Tools menu.
 <br>  
 <br>  
   
<li><i>If you still have problems please check out the <a href="http://aphrodite.mozdev.org/faq.html">FAQ</a>.</i><br><br><li><i>If you still have problems please check out the <a href="http://aphrodite.mozdev.org/faq.html">FAQ</a>.</i>
 </ul>  </ul>

Removed from v.1.60  
changed lines
  Added in v.1.66


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>