Diff for /aphrodite/www/installation.html between versions 1.37 and 1.40

version 1.37, 2000/10/18 21:13:44 version 1.40, 2000/12/04 22:12:00
Line 20  function triggerURL(url) { Line 20  function triggerURL(url) {
 <P><B>Installation</B><BR>  <P><B>Installation</B><BR>
 <I>(If there are any problems installing this package, please <a href="mailto:feedback@mozdev.org">contact us</a>.)</I>  <I>(If there are any problems installing this package, please <a href="mailto:feedback@mozdev.org">contact us</a>.)</I>
   
   <p>
   <b>Note:</b> You must have javascript enabled in order to install from the links below.
 <br><br><br>  <br><br><br>
   
<p><b>Aphrodite 0.05</b> development version installation:<a href="#" onclick = "triggerURL('http://aphrodite.mozdev.org/aphrodite_0_05_snap.xpi');">Aphrodite 0.05 Release</a>. Works w/ NS6 and M18.
 
 <p><b>Aphrodite 0.06</b> development version installation:
   
 <ul>  <ul>
<li>To install the latest <b>development version</b> of Aphrodite: launch <b>M18</b>, return to this page and click on this<li>To install the latest <b>development version</b> of Aphrodite: launch a <b>Mozilla Nightly</b> build, 
link to <a href="#" onclick = "triggerURL('http://aphrodite.mozdev.org/aphrodite_current.xpi');">install Aphroditereturn to this page and click on this link to 
nightly build</a>.<a href="#" onclick = "triggerURL('http://aphrodite.mozdev.org/aphrodite_current.xpi');">NIGHTLY</a>.
 <br>  <br>
 *Note* If this doesn't work, try saving this  
 <a href="http://aphrodite.mozdev.org/aphrodite_current.xpi">file</a> to you local disc.  
 <br>  <br>
 Open it from mozilla and it should install ok.  Open it from mozilla and it should install ok.
 <br>  
 Or apply this <a href="http://bugzilla.mozilla.org/showattachment.cgi?attach_id=17378">patch</a> and rebuild.  
   
 <BR><BR>  <BR><BR>
   

Removed from v.1.37  
changed lines
  Added in v.1.40


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>