Annotation of aphrodite/www/faq.html, revision 1.5

1.1       david       1: <!-- MAIN CONTENT -->
                      2: <p><b>FAQ</b>
                      3: 
1.2       david       4: <p><b>Q:</b> Why won't Aphrodite run on M17?
1.1       david       5: 
1.5     ! david       6: <p><b>A:</b> Aphrodite .04, currently the last stable release, was targeted to run on M16.  The development version of Aphrodite .05 is being created on M18
        !             7: nightly builds and the official release of Aphrodite .05 will come out with the official release of M18.  Neither the stable or development version of Aphrodite
        !             8: works with M17. To run Aphrodite, you must use either M16 or a nightly build of Mozilla.
1.1       david       9: 
1.4       david      10: <p><hr>
1.1       david      11: 
1.3       david      12: <p><b>Q:</b> Why won't Aphrodite .04 run on the Mac?
1.1       david      13: 
1.3       david      14: <p><b>A:</b> There was a bug with the way M16 handled cross-platform support of menus that was causing Aphrodite's menus to not show up when Aphrodite was run on
                     15: the Mac.  This is a known issue and we are trying to resolve it for the Aphrodite .05 release.  To find out more information, read through the Aphrodite mailing
                     16: lists and bugzilla.

FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>