Annozilla 0.5 beta installation

For installation of the latest experimental beta packages, see the new installation guide.

Version 0.5 beta is experimental. It should be installed instead of version 0.3.5, not alongside it. It seems to work with Mozilla 1.6 and there is read-only annotation support for Mozilla Firefox.

Annozilla 0.3.5 Installation

Or, if you want to install the older, and slightly rusty, version 0.3.5: