Diff for /annozilla/www/installation.html between versions 1.28 and 1.30

version 1.28, 2003/02/22 17:37:48 version 1.30, 2003/03/05 20:58:22
Line 45  information specified. (At the moment, I Line 45  information specified. (At the moment, I
 <h2>Annozilla Annotations Service Installation</h2>  <h2>Annozilla Annotations Service Installation</h2>
   
 <p>This is an <b>experimental</b> set of code that may see inclusion in  <p>This is an <b>experimental</b> set of code that may see inclusion in
      Annozilla 0.5.  You would install this <b>instead</b> of 0.3.5,      Annozilla 0.4.  You would install this <b>instead</b> of 0.3.5,
       not concurrently with it.  It is currently tested to work         not concurrently with it.  It is currently tested to work 
                   with versions of Mozilla from 1.0 to 1.2.1. Phoenix                    with versions of Mozilla from 1.0 to 1.2.1. Phoenix
                   support is not yet included.  It adds multiple server support, local                    support is not yet included.  It adds multiple server support, local
Line 53  information specified. (At the moment, I Line 53  information specified. (At the moment, I
                   running the sidebar, among other things.</p>                    running the sidebar, among other things.</p>
   
 <ul>  <ul>
 <!-- will use once the mirrors sync to have new packages  
 <li>First <a href="javascript:installPackages({'Annozilla 0.5 alpha test':'http://downloads.mozdev.org/annozilla/annozilla-0-5-alpha.xpi', 'Annotations Service 0.1':'http://downloads.mozdev.org/annozilla/annotations-0-1.xpi', 'XPointerLib 0.1.4':'http://downloads.mozdev.org/xpointerlib/xpointerlib-0.1.4.xpi'});">install the necessary packages</a>.</li>  <li>First <a href="javascript:installPackages({'Annozilla 0.5 alpha test':'http://downloads.mozdev.org/annozilla/annozilla-0-5-alpha.xpi', 'Annotations Service 0.1':'http://downloads.mozdev.org/annozilla/annotations-0-1.xpi', 'XPointerLib 0.1.4':'http://downloads.mozdev.org/xpointerlib/xpointerlib-0.1.4.xpi'});">install the necessary packages</a>.</li>
 -->  
 <!-- version to be removed whenever downloads.mozdev.org syncs -->  
 <li>First <a href="javascript:installPackages({'Annozilla 0.5 alpha test':'annozillaAlpha.xpi', 'Annotations Service 0.1':'annotations.xpi', 'XPointerLib 0.4':'http://downloads.mozdev.org/xpointerlib/xpointerlib-0.1.4.xpi'});">install the necessary packages</a>.</li>  
 <li>Please then <b>restart your browser</b> and return to this page to continue  <li>Please then <b>restart your browser</b> and return to this page to continue
 installation.</li>  installation.</li>
 <li>Now go to the preferences window (Edit -&gt; Preferences -&gt;  <li>Now go to the preferences window (Edit -&gt; Preferences -&gt;

Removed from v.1.28  
changed lines
  Added in v.1.30


FreeBSD-CVSweb <freebsd-cvsweb@FreeBSD.org>